Back to overview
Resolved
Scheduled system maintenance
Jun 12, 2026 at 11:00pm UTC
–
Jun 13, 2026 at 3:00am UTC
Affected services
Zad ERP API
Zad ERP App
Resolved
Jun 13, 2026 at 3:00am UTC
Maintenance ended
Affected services
Created
Jun 12, 2026 at 11:00pm UTC
We are carrying out scheduled maintenance to improve the reliability and performance of our services.
Some features may be temporarily unavailable during this time. We appreciate your patience while our team completes the work, and we expect everything to be back to normal shortly.
For urgent assistance, please contact our support team.
Affected services